EMC2 problem

cnc-club.ru for English speaking users

EMC2 problem

Сообщение submicro » 14 июн 2011, 05:39

I've been trying to get my Ubuntu 10.04 EMC2 Live cd installation to work but no luck... Ubuntu works fine, EMC2 runs fine, but my motors don't move. I've used stepconf but when I try to test the axis nothing happens. I tested the parallel port output, and this is where it gets strange... I get a constant +5.26vdc from pins 2-7 no matter what I do. I mean it stays constant if i'm not running EMC2. I tried parport port tester but I get the same result. Can someone please help. I've been trying for a month with no luck..... I'm going crazy :cheesy:
Сообщения: 1
Зарегистрирован: 14 июн 2011, 05:28
Репутация: 0

Re: EMC2 problem

Сообщение Nick » 14 июн 2011, 22:29

Hmmmmm.... So your parport not working or it's works fine but EMC2 seems not to work?

What hardware do you have? Are you using ordinal lpt, or it's an pci or pcmcia card?

Try to run echo 123 >> /dev/lpt to test the port... or may be sudo echo 123 >> /dev/lpt
Аватара пользователя
Сообщения: 22527
Зарегистрирован: 23 ноя 2009, 16:45
Откуда: Gatchina, Saint-Petersburg distr., Russia
Репутация: 1576
Заслуга: Developer

Вернуться в English forum

Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], drykov, flor, frezeryga, gendos, Gestap, gigs, Google [Bot], igorvpetrov, LazyMaster, Majestic-12 [Bot], Maxekb77, NKS, sashaK, tehnic, Umnik, valvamp, Vlad1953, Yandex [bot], декам

Reputation System ©'